No components marked as affected
Resolved
The issue has been fully resolved.
Monitoring
A background process job was unexpectedly locking database rows, job has been disabled temporarily to optimize it.
Investigating
We are seeing intermittent network errors we are investigating.