The flight inventory issue has been fully resolved. All flight search and booking functionality has been restored. Thank you for your patience during this incident. If you continue to experience any issues, please contact our support team.
Resolved
The flight inventory issue has been fully resolved. All flight search and booking functionality has been restored. Thank you for your patience during this incident. If you continue to experience any issues, please contact our support team.
Identified
We are aware that Ryanair content is currently unavailable on our platform, and our team is actively investigating the issue.
Monitoring
The issue affecting Ryanair content availability has been resolved. Ryanair flights are now bookable on our platform. We are continuing to monitor closely to ensure stability.
Identified
We are aware that Ryanair content is currently unavailable on our platform, and our team is actively investigating the issue.