No components marked as affected
Resolved
We have resolved the capacity issue and we are at or above normal capacity for this time of day.
Monitoring
We are recovering and are at about 75% of normal capacity - expected full recovery in 5-10 minutes. System interactions should work, just slower than normal.
Investigating
Navan is investigating reports of issues with flight inventory availability. Some users may experience difficulty viewing or booking flights. Our team is actively looking into the issue and we will provide updates as we learn more. We apologize for any inconvenience.