This incident has been fully resolved. All services are operating normally, and you should no longer be experiencing issues with some flight inventory being unavailable. We deeply apologize for the impact this had on you and your work. Our team will be conducting a thorough post-incident review to prevent this from happening again.
Resolved
This incident has been fully resolved. All services are operating normally, and you should no longer be experiencing issues with some flight inventory being unavailable. We deeply apologize for the impact this had on you and your work. Our team will be conducting a thorough post-incident review to prevent this from happening again.
Investigating
One of our providers is experiencing an outage, therefore you may see reduced fare availability and functionality, specifically for American and United.
Our engineering teams are actively working to identify the root cause. We sincerely apologize for this disruption and will provide our next update as soon as we have more information.