Lufthansa Flights Booking Issues
Resolved·Degraded performance

The flight inventory issue has been fully resolved. All flight search and booking functionality has been restored. Thank you for your patience during this incident. If you continue to experience any issues, please contact our support team.

Mon, Nov 10, 2025, 09:34 PM
(3 weeks ago)
·
Affected components
Travel
Updates

Resolved

The flight inventory issue has been fully resolved. All flight search and booking functionality has been restored. Thank you for your patience during this incident. If you continue to experience any issues, please contact our support team.

Mon, Nov 10, 2025, 09:34 PM

Monitoring

Some inventory is not available due to an outage with LH's NDC provider. Discount codes are only available via SABRE.

Mon, Oct 27, 2025, 05:45 PM(2 weeks earlier)