Issues configuring Slack and SAP Concur integrations
Resolved

The integration incident has been resolved. Thank you for your patience.

Mon, Dec 8, 2025, 08:53 PM
(5 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

The integration incident has been resolved. Thank you for your patience.

Mon, Dec 8, 2025, 08:53 PM

Identified

We have identified the root cause of the issue and a fix is being tested.

Mon, Nov 10, 2025, 11:00 PM(3 weeks earlier)

Investigating

We are investigating error messages when configuring new Slack or SAP Concur integrations. existing integrations are not impacted.

Mon, Nov 10, 2025, 09:23 PM(1 hour earlier)