No components marked as affected
Resolved
The hotel inventory issue has been fully resolved. All hotel search and booking functionality has been restored. Thank you for your patience during this incident. If you continue to experience any issues, please contact our support team.
Identified
Navan is currently experiencing a temporary disruption in service with one of our hotel providers. As a result, some hotel inventory is unavailable. Our engineering team is actively working to restore full service. We apologize for this inconvenience and appreciate your patience.
Resolved
The hotel inventory issue has been fully resolved. All hotel search and booking functionality has been restored. Thank you for your patience during this incident. If you continue to experience any issues, please contact our support team.
Monitoring
We have implemented a fix for the hotel inventory issue and are monitoring the situation closely. Hotel availability should be returning to normal. If you continue to experience issues, please contact support. We apologize for the disruption.
Investigating
Navan is investigating reports of issues with hotel inventory availability. Some users may experience difficulty viewing or booking hotels. Our team is actively looking into the issue and we will provide updates as we learn more. We apologize for any inconvenience.